<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang='en' xml:lang='en' xmlns='http://www.w3.org/1999/xhtml'>
  <head>
    <meta content='text/html;charset=UTF-8' http-equiv='content-type' />
    <!-- %meta{"content"=>"3000", "http-equiv"=>"Refresh"}/ -->
    <link href="/stylesheets/public.css?1318058437" media="all" rel="stylesheet" type="text/css" />
    <meta content='text/html; charset=iso-8859-1' http-equiv='Content-Type' />
    <meta content='Berkeley Daily Planet, Berkeley California' name='author' />
    <meta content='local news Berkeley California Politics Land-Use Progressive editorial berkeley albany oakland emeryville el cerrito richmond' name='keywords' />
      <meta content="The East Bay's Non-commercial Voice" name='description' />
    <title>
          The Berkeley Activist's Calendar, March 15-22. Category: Events from The Berkeley Daily Planet
    </title>
    <link href="http://berkeleydailyplanet.com/feeds/headlines.rss" rel="alternate" title="Berkeley Daily Planet Headlines" type="application/rss+xml" />
  </head>
  <body>
    <div id='container'>
      <!--[if lt IE 7]>
      <div id="ie6anddown">
      <![endif]-->
      <div id='tops'>
        <div id='leader_board'>
          <!-- .fp_banner -->
          <!-- 
            %a{:href => "http://www.berkeleydailyplanet.com/issue/2009-11-25/article/34184"}
          -->
          <!-- 
            %img{:src=>"/locads/images/campaign-banner.jpg", :alt=>''}
          -->
        </div>
        <div class='nav_site top_nav'>
          <ul class='left'>
            <li class='top_pick_tab'>
              <!-- 
                = link_to('Current Issue', public_issue_path(:issue_id => d(PubDate.latest.date)))
              -->
              <a href="http://berkeleydailyplanet.com/">Current Issue</a>
            </li>
            <li><a href="/issue/2020-03-06">Previous Issue</a></li>
            
            <li class='top_pick_tab'>
              <a href="/issue/archives">Search The Planet</a>
            </li>
            <!-- %ul.right -->
            <li class='top_pick_tab'>
              <a href="/issue/2020-03-13/contact">Contact Us</a>
            </li>
            <!-- %li.pick_tab= pdf_link('Calendar PDFs', "cal") -->
            <li class='top_pick_tab'></li>
          </ul>
          <div class='share_box'>
            <!-- AddThis Button BEGIN -->
            <a class="addthis_button left" href="http://addthis.com/bookmark.php?v=250&amp;username=mhomalley">
            <img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="150" height="20"
            alt="Bookmark and Share" style="border:0"/></a>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mhomalley"></script>
            <!-- AddThis Button END -->
          </div>
        </div>
        <div id='header'>
          <div class='date_box cntr left'>
            Friday
            <br />
            March 13, 2020
          </div>
          <center id='flag'>
            <img alt='The Berkeley Daily Planet' src='/images/bdp_logo_70px.jpg' />
          </center>
        </div>
        <div class='nav_site'>
          <ul class='left'>
            <li class='pick_tab'><a href="/issue/2020-03-13">Front Page</a></li>
            <!-- - if params[:action] == 'news' -->
            <!-- 
              %li.cur_tab= link_to('News', public_action_path(:issue_id => d(@issue.date), :action => 'news'))
            -->
            <!-- - else -->
            <!-- 
              %li.pick_tab= link_to('News', public_action_path(:issue_id => d(@issue.date), :action => 'news'))
            -->
            <!-- - if params[:action] == 'opinion' -->
            <!-- 
              %li.cur_tab= link_to('Opinion', public_action_path(:issue_id => d(@issue.date), :action => 'opinion'))
            -->
            <!-- - else -->
            <!-- 
              %li.pick_tab= link_to('Opinion', public_action_path(:issue_id => d(@issue.date), :action => 'opinion'))
            -->
            <li class='pick_tab'><a href="/issue/2020-03-13/columns">Columnists</a></li>
            <li class='pick_tab'>
              <a href="/issue/2020-03-13/arts_entertainment">Arts &amp; Events</a>
            </li>
            <li class='pick_tab'><a href="/issue/2020-03-13/summary">The Week</a></li>
            <li class='pick_tab'>
              <a href="/issue/2020-03-13/full_text">Full Text</a>
            </li>
            <!-- 
              %li.pick_tab= link_to('quick', public_action_path(:issue_id => d(@issue.date), :action => 'toc'))
            -->
          </ul>
        </div>
      </div>
      <div id='main'>
        <div id='content'>
          <div class='gutter'>
            <h1 class='large_air_below'>
              Events
            </h1>
            <h2 class='air_below'>
              <!-- /= @article.headline -->
              <a href="/issue/2020-03-13/article/48252?headline=The-Berkeley-Activist-s-Calendar-March-15-22--Kelly-Hammargren-Sustainable-Berkeley-Coalition">The Berkeley Activist's Calendar, March 15-22</a>
            </h2>
            <div class='auth_date_box air_below'>
              <div class='auth_box'>
                <i>Kelly Hammargren, Sustainable Berkeley Coalition</i>
              </div>
              <div class='red'>
                <i>Sunday March 15, 2020 - 02:43:00 PM</i>
              </div>
            </div>
            <!-- 
              - if @article.priority < 30 && @article.priority != 6
            -->
            <!-- %a.fund_brb{ :href => "/fund"} -->
            <!-- The Planet needs your help. -->
            <!-- %br -->
            <!-- Give to the -->
            <!-- %br -->
            <!-- Fund for Local Reporting! -->
            <div class='right'>
              <!-- AddThis Button BEGIN -->
              <a class="addthis_button" href="http://addthis.com/bookmark.php?v=250&amp;username=mhomalley">
              <img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16"
              alt="Bookmark and Share" style="border:0"/></a>
              <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mhomalley"></script>
              <!-- AddThis Button END -->
            </div>
            
            <div class='copy'>
              <p>
              <strong><u>Worth Noting:</u></strong><br><br>                  	<strong>Public Library – Saturday, March 14 – The Board of Library Trustees is holding an Emergency Meeting, 1:30 pm, </strong>at 2090 Kittredge, 3<sup>rd</sup> floor Community Room, Central Library, Agenda: Approve resolution to suspend public access to Library facilities during the COVID-19 state of emergency.<br><br>                  	<a href="https://www.berkeleypubliclibrary.org/about/board-library-trustees">https://www.berkeleypubliclibrary.org/about/board-library-trustees</a><br><br>                  	<br><br>                  	Farmers’ Markets to stay open.<br><br>                  	<br><br>                  	<strong>Expect more meetings to be cancelled – to check if a meeting/event has been cancelled since this posting, the contact person is listed. </strong><br><br>                  	<br><br>                  	The City Council March 24 meeting agenda is available for comment and follows the list of City meetings.<br><br>                  	<br><br>                  	<strong>The memo from the City Clerk listing which Boards and Commissions may continue to meet if they have time-sensitive, legally mandated business to complete, as determined by the Director of Emergency Services and which are cancelled follows the March 24 City Council agenda.</strong><br><br>                  	<br><br>                  	<strong><u>Sunday,  March 15, 2020 </u></strong><br><br>                  	<strong>No City meetings or events found</strong><br><br>                  	<strong><u>Monday,  March 16, 2020</u></strong>&nbsp;</p><p><strong>Berkeley Rent Stabilization Board – Budget &amp; Personnel Committee</strong><strong>, 5:30 pm</strong>, at 2001 Center, Law Library, 2<sup>nd</sup> floor, <strong>Contact:</strong> Aimee Mueller, 510.981.4932, 5. Update RFP for new integrated database system, members may participate via teleconference.&nbsp;</p><p><a href="http://www.cityofberkeley.info/rent/">http://www.cityofberkeley.info/rent/</a>&nbsp;</p><p><strong>Measure O Bond Oversight Committee, </strong>2180 Milvia, Cypress Room, <strong>still listed as meeting even though it is in the City Clerk memo list of meetings to be cancelled </strong>- expect this meeting to be cancelled, <strong>Contact:</strong> Amy Davidson, Secretary, 510.981.5406, <a href="mailto:measureo@cityofberkeley.info">measureo@cityofberkeley.info</a>, Agenda: 6.a. Use of Measure O for Housing Trust Fund Projects, b. Housing Trust Fund Approvals (Resolution 69,231-N.S.), c. Issuance of $38M in Measure O Bond Funds.&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Measure_O_Bond_Oversight_Committee.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Measure_O_Bond_Oversight_Committee.aspx</a>&nbsp;</p><p><strong>CANCELLED - Tax the Rich Rally</strong>&nbsp;</p><p><strong><u>Tuesday,  March 17, 2020</u></strong>&nbsp;</p><p>CANCELLED - <strong>Berkeley City Council Special meeting</strong>&nbsp;</p><p><strong><u>Wednesday,  March 18, 2020</u></strong>&nbsp;</p><p><strong>Human Welfare and Community Action Commission still listed as meeting even though it is in the City Clerk memo list of meetings to be cancelled</strong>– expect this meeting to be cancelled, <strong>Contact:</strong> Mary-Claire Katz, Secretary, 510.981.5414, mkatz@cityofberkeley.info&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Human_Welfare_and_Community_Action_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Human_Welfare_and_Community_Action_Commission_Homepage.aspx</a>&nbsp;</p><p><strong>Planning Commission Adeline Corridor Specific Plan Subcommittee</strong>, <strong>7 – 11:30 pm </strong>at 2939 Ellis, Henry Ramsey Jr. South Berkeley Senior Center, <strong>Contact:</strong> Alisa Shen 510.981.7409 Agenda: Finalize Subcommittee Recommendations to Planning Commission II. Staff Presentation Revised Adeline Corridor Zoning Text and Plan, (Planning Commission – full Commission is not meeting)&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Planning_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Planning_Commission_Homepage.aspx</a>&nbsp;</p><p><strong><u>Thursday,  March 19, 2020</u></strong>&nbsp;</p><p><strong>Berkeley Rent Stabilization Board</strong><strong>, 7 – 11 pm</strong>, at 1231 Addison St, No Agenda Posted, check website before going or call 510.981.7368.&nbsp;</p><p><a href="http://www.cityofberkeley.info/rent/">http://www.cityofberkeley.info/rent/</a>&nbsp;</p><p><strong>Design Review Committee</strong>, <strong>7 – 10 pm </strong>at 1947 Center St, Basement Multi-purpose Room, Contact: Anne Burns, Secretary, 510.981.7415, <a href="mailto:ABurns@cityofberkeley.info">ABurns@cityofberkeley.info</a>, <a href="https://www.cityofberkeley.info/designreview/">https://www.cityofberkeley.info/designreview/</a>&nbsp;</p><p>2028 Bancroft Way – Final Design Review – relocate 3-story residential building to 1940 Haste, construct 6-story residential building, 37 dwellings (including 2 below market rate), adjacent to 2025 Durant, convert existing parking into 2 residential units,&nbsp;</p><p>1717 University – Final Design Review – add 1 studio unit, project total 5-story, 29 dwellings, 6 auto and 40 bicycle parking spaces&nbsp;</p><p>2023 Shattuck – Preliminary Design Review – demolish remaining fire-damaged structure, construct 7-story mixed use with 48 dwellings (including 4 very low income) no parking, storage for 34 bicycles&nbsp;</p><p>2099 MLK Jr Way – Preliminary Design Review – construct 7-story, 72 dwellings (including 5 very low income) 12 parking spaces, storage for 38 bicycles&nbsp;</p><p>2795 San Pablo – Preliminary Design Review – demolish single family residence, construct 3-story, 4 unit residential building with 4 vehicle parking spaces&nbsp;</p><p><strong>Open Government Commission and </strong><strong>Fair Campaign Practices Committee (</strong>meet concurrently)<strong>, 7 pm </strong>at 2180 Milvia, Cypress Room, <strong>Contact:</strong> Sam Harvey, Secretary, 510.981.6998, <a href="mailto:FCPC@cityofberkeley.info">FCPC@cityofberkeley.info</a>, Agenda: 6 Public Campaign Financing&nbsp;</p><p><a href="http://www.cityofberkeley.info/opengovermentcommission/">http://www.cityofberkeley.info/opengovermentcommission/</a>&nbsp;</p><p>CANCELLED - City Council Facilities, Infrastructure, Transportation, Environment &amp; Sustainability Committee&nbsp;</p><p><strong><u>Friday,  March 20, 2020</u></strong>&nbsp;</p><p>No City events listed&nbsp;</p><p><strong><u>Saturday,  March 21, 2020</u></strong>&nbsp;</p><p><strong>Willard Clubhouse Community Meeting, 10 am – 12 pm, at 2720 Hillegass @ Derby, Agenda: meet design team members, and provide feedback for Willard Clubhouse, meeting still listed Contact: Wendy Wellbrock, 510.981.6700</strong>&nbsp;</p><p><a href="https://www.cityofberkeley.info/MeasureT1/">https://www.cityofberkeley.info/MeasureT1/</a>&nbsp;</p><p><strong>John Lee Invitational Co—Rec Softball Tournament</strong> is still listed as occurring 8 am – 9 pm Saturday and Sunday <strong>Contact:</strong> Wayne Munson, 510.981.5152, wmunson@cityofberkeley.info&nbsp;</p><p><strong><u>Sunday,  March 22, 2020</u></strong>&nbsp;</p><p><strong>John Lee Invitational Co—Rec Softball Tournament</strong> is still listed as occurring 8 am – 9 pm Saturday and Sunday <strong>Contact:</strong> Wayne Munson, 510.981.5152, wmunson@cityofberkeley.info&nbsp;</p><p>&nbsp;</p><p>_____________________&nbsp;</p><p>&nbsp;</p><p><strong>City Council March 24 Council meeting agenda, </strong>&nbsp;</p><p><strong>To comment email: Council@cityofberkeley.info</strong>&nbsp;</p><p><strong>CONSENT:</strong> 1. Ronald V. Dellums Fair Chance Access to Housing – 2<sup>nd</sup> reading, 2. November election d. policies for candidate statements, 4. Annual appropriations $28,565263(gross) $15,378,568(net), 7. Contract $93,600 with Sonya Dublin External Evaluator Tobacco Prevention Program thru 6/30/2021, 8. Contract $143,000 ($38,000 contingency) with Lind Marine for removal and disposal derelict and abandoned vessels, 9. Contract add $210,000 total $305,000 with Affordable Painting Services, Inc. for Park Buildings, 10. Add $300,000 total $500,000 with Bay Area Tree Specialists as needed tree services, 11. Add $300,000 total $375,000with ERA Construction Inc for concrete repair in Parks and along Pathways, 12. Contract $3,491,917 (includes $317,447 contingency) with Ghilotti Construction, Inc for Brose Garden Pergola Reconstruction &amp; Site Improvements, 13. Contract $600,000 with Vol Ten Corporation DBA Delta Charter for bus transportation for Day Camp &amp; Summer Programs 6/1/2020-6/1/2025, 14. 60-year term Lease Agreement 5/4/2020-12/31/2080 200 Marina Blvd for Doubletree Hotel, Berkeley City contribution $3,000,000 for Marina street improvements, 15. Add $162,568 total $233,868 with Bigbelly Solar Compacting Trash and Recycling Receptacles term remains 8/1/2018-6/30/2023, 16. Funding $1,000,000 to EBMUD FY 2020-FY 2024 to control wet weather overflows and bypasses, 17. Vacate sewer easement at 2009 Addison, 19. Budget Referral $279,000 to Fund Berkeley Youthworks, 20. <strong>Support SB 54 &amp; AB 1080</strong> CA Circular Economy and Plastic Pollution Reduction Act (<strong>only 9% of plastic is recycled,  billion tons of plastic are added to the oceans each year</strong>), 21. Support SB 1160 Public Utilities undergrounding, <strong>ACTION:</strong> 22. Redesign and Redesign Rose Garden Inn, 23. Zoning Ordinance Hearing for Family Daycare Homes to comply with SB 234, 24. Ballot Initiative Charter Amendment to Establish Police Board and Director of Police Accountability, 25. Renaming Shattuck (east) Center – University, 26. Upgrade Residential and Commercial Customers to 100% Renewable, 27. Require Inclusionary Units (20%) in new developments (10 or more units) in Qualified Opportunity Zones, <strong>INFORMATION:</strong> 28. FY2020 Mid-year Budget Update, 30. Audit Recommendation Status 911 Dispatchers, 31. Children, Youth, and Recreation Commission WorkPlan, 32. Civic Arts Grants Program, 33. Council Referral-Commemorative Tree Program.&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Agenda_Index.aspx">https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Agenda_Index.aspx</a>&nbsp;</p><p>____________________&nbsp;</p><p>&nbsp;</p><p><strong>Memo from the City Clerk:</strong>&nbsp;</p><p>&nbsp;</p><p><strong>Limitations now in effect for Berkeley Boards and Commissions:</strong><br /> 	<br /> 	<strong>Commissions in Category A may continue to meet if they have time-sensitive, legally mandated business to complete, as determined by the Director of Emergency Services.</strong><br /> 	<br /> 	<strong>Category A</strong><br /> 	Design Review Committee<br /> 	Fair Campaign Practices Commission<br /> 	Joint Subcommittee on the Implementation of State Housing     Laws<br /> 	Landmarks Preservation Commission<br /> 	Open Government Commission<br /> 	Personnel Board<br /> 	Planning Commission<br /> 	Police Review Commission<br /> 	Zoning Adjustments Board<br /> 	<br /> 	<strong>Commissions in Category B shall not meet for a period of 60 days.</strong> This will be re-evaluated at the Agenda &amp; Rules Committee meeting on April 13, 2020.  A Commission in Category B may convene a meeting if it has time-sensitive, legally-mandated business to complete, as determined by the Director of Emergency Services.  <br /> 	<br /> 	<strong>Category B</strong><br /> 	Animal Care Commission<br /> 	Cannabis Commission<br /> 	Civic Arts Commission<br /> 	Children, Youth, and Recreation Commission<br /> 	Commission on Aging<br /> 	Commission on Disability<br /> 	Commission on Labor<br /> 	Commission on the Status of Women<br /> 	Community Environmental Advisory Commission<br /> 	Community Health Commission<br /> 	Disaster and Fire Safety Commission<br /> 	Elmwood Business Improvement District Advisory Board<br /> 	Energy Commission<br /> 	Homeless Commission<br /> 	Homeless Services Panel of Experts<br /> 	Housing Advisory Commission <br /> 	Human Welfare and Community Action Commission<br /> 	Measure O Bond Oversight Committee<br /> 	Mental Health Commission<br /> 	Parks and Waterfront Commission<br /> 	Peace and Justice Commission<br /> 	Public Works Commission<br /> 	Solano Avenue Business Improvement District Advisory Board<br /> 	Sugar-Sweetened Beverage Product Panel of Experts<br /> 	Transportation Commission<br /> 	Youth Commission<br /> 	Zero Waste Commission<br /> 	Loan Administration Board<br /> 	<br /> 	Mark Numainville<br /> 	City Clerk<br /> 	City of Berkeley&nbsp;</p><p>________________________&nbsp;</p><p>&nbsp;</p><p><strong>Public Hearings Scheduled – Land Use Appeals</strong>&nbsp;</p><p>0 Euclid – Berryman Reservoir TBD&nbsp;</p><p><strong>Remanded to ZAB or LPC With 90-Day Deadline</strong>&nbsp;</p><p>1155-73 Hearst (develop 2 parcels) – referred back to City Council – to be scheduled&nbsp;</p><p><strong>Notice of Decision (NOD) With End of Appeal Period</strong>&nbsp;</p><p>1132 Amador 3/30/2020&nbsp;</p><p>1440 Bonita 3/26/2020&nbsp;</p><p>1484 Grizzly Peak 3/24/2020&nbsp;</p><p>1397 La Loma 3/26/2020&nbsp;</p><p>74 Oak Ridge 3/19/2020&nbsp;</p><p>1231 Ordway 3/17/2020&nbsp;</p><p>1919 Oregon 3/16/2020&nbsp;</p><p>1315 Peralta 3/17/2020&nbsp;</p><p>2418 Sacramento 3/18/2020&nbsp;</p><p>2920 Seventh 3/16/2020&nbsp;</p><p>1998 Shattuck 3/26/2020&nbsp;</p><p>1665 Thousand Oaks 3/26/2020&nbsp;</p><p><a href="https://www.cityofberkeley.info/planning_and_development/land_use_division/current_zoning_applications_in_appeal_period.aspx">https://www.cityofberkeley.info/planning_and_development/land_use_division/current_zoning_applications_in_appeal_period.aspx</a>&nbsp;</p><p>&nbsp;</p><p><strong>LINK to Current Zoning Applications </strong><a href="https://www.cityofberkeley.info/Planning_and_Development/Land_Use_Division/Current_Zoning_Applications.aspx">https://www.cityofberkeley.info/Planning_and_Development/Land_Use_Division/Current_Zoning_Applications.aspx</a>&nbsp;</p><p>&nbsp;</p><p><strong>___________________</strong>&nbsp;</p><p>&nbsp;</p><p><strong>WORKSHOPS</strong>&nbsp;</p><p><strong>March 17 –CANCELLED watch for rescheduling - </strong>CIP Update (PRW and Public Works), Measure T1 Update&nbsp;</p><p>&nbsp;</p><p><strong>May 5 –</strong> Budget Update, Crime Report&nbsp;</p><p><strong>June 23 –</strong> Climate Action Plan/Resiliency Update, Digital Strategic Plan/FUND$ Replacement Website Update&nbsp;</p><p><strong>July 21–</strong> no workshops scheduled “yet”&nbsp;</p><p><strong>Sept 29 </strong>– Digital Strategic Plan/FUND$ Replacement/Website Update&nbsp;</p><p><strong>Oct 20 –</strong> Update Berkeley’s 2020 Vision, BMASP/Berkeley Pier-WETA Ferry&nbsp;</p><p>&nbsp;</p><p><strong>Unscheduled Workshops/Presentations</strong>&nbsp;</p><p>Cannabis Health Considerations&nbsp;</p><p>Vision 2050&nbsp;</p><p>Ohlone History and Culture)special meeting)&nbsp;</p><p>Systems Realignment&nbsp;</p><p>_____________________&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>To Check For Regional Meetings with Berkeley Council Appointees go to&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Committee_and_Regional_Body_Appointees.aspx">https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Committee_and_Regional_Body_Appointees.aspx</a>&nbsp;</p><p>&nbsp;</p><p>To check for Berkeley Unified School District Board Meetings go to&nbsp;</p><p><a href="https://www.berkeleyschools.net/schoolboard/board-meeting-information/">https://www.berkeleyschools.net/schoolboard/board-meeting-information/</a>&nbsp;</p><p>&nbsp;</p><p>_____________________&nbsp;</p><p>&nbsp;</p><p>This meeting list is also posted on the Sustainable Berkeley Coalition website.&nbsp;</p><p><a href="http://www.sustainableberkeleycoalition.com/whats-ahead.html">http://www.sustainableberkeleycoalition.com/whats-ahead.html</a> and in the Berkeley Daily Planet under activist’s calendar <a href="http://www.berkeleydailyplanet.com">http://www.berkeleydailyplanet.com</a>&nbsp;</p><p>&nbsp;</p><p>When notices of meetings are found that are posted after Friday 5:00 pm they are added to the website schedule <a href="https://www.sustainableberkeleycoalition.com/whats-ahead.html">https://www.sustainableberkeleycoalition.com/whats-ahead.html</a> and preceded by LATE ENTRY&nbsp;</p><p>&nbsp;</p><p>If you wish to stop receiving the Weekly Summary of City Meetings please forward the weekly summary you received to <a href="mailto:kellyhammargren@gmail.com">kellyhammargren@gmail.com</a>,&nbsp;</p><p>
              </p>
              <!-- = @article.copy.gsub(/\n/, "<br/><br/>") -->
            </div>
            <br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br />
          </div>
        </div>
        <div id='ads'>
          <!-- .large_air_below -->
          <!-- 
            %a{:href => "http://www.brownpapertickets.com/event/2698734"}
          -->
          <!-- %h3 -->
          <!-- Click Here for Tickets: -->
          <!-- %img{:src=>"/locads/images/ad0.jpg"} -->
          <div class='large_air_below'>
            <img src='/locads/images/ad0.jpg' />
            <img src='/locads/images/ad0.gif' />
          </div>
          <div class='large_air_below'>
            <img src='/locads/images/ad1.jpg' />
          </div>
          <div id='nav_topics'>
            <div class='large_air_below wide_box focus_border1'>
              <!-- .fund_brb -->
              <h3>Links we like:</h3>
              <p><a target="_blank" href="http://www.berkeleyartsfestival.com/">www.BerkeleyArtsFestival.com/</a></p>
            </div>
            <!-- .large_air_below -->
            <!-- 
              %a{:href => "http://www.brownpapertickets.com/event/184036"}
            -->
            <!-- %h3 -->
            <!-- Click Here for Tickets: -->
            <!-- %img{:src=>"/locads/images/ad1l.jpg"} -->
            <div class='large_air_below'>
              <img src='/locads/images/ad2.jpg' />
            </div>
            <!-- .large_air_below -->
            <!-- %img{:src=>"/locads/images/ad3.jpg"} -->
            <!-- .large_air_below -->
            <!-- 
              <div id="change_BottomBar"><span id="change_Powered"><a href="http://www.change.org/" target="_blank">Petitions</a> by Change.org</span><a>|</a><span id="change_Start">Start a <a href="http://www.change.org/petition" target="_blank">Petition</a> »</span></div><script type="text/javascript" src="http://e.change.org:80/flash_petitions_widget.js?width=300&petition_id=43030&color=1A3563"></script>
            -->
            <!-- %a.fund_brb{ :href => "/fund"} -->
            <!-- Support Local News! -->
            <!-- %br -->
            <!-- Give to the -->
            <!-- %br -->
            <!-- Fund for Local Reporting! -->
            <div class='wide_box focus_border'>
              <div class='center'>
                <h3>
                  Email to
                  <script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%75%62%73%63%72%69%62%65%40%62%65%72%6b%65%6c%65%79%64%61%69%6c%79%70%6c%61%6e%65%74%2e%63%6f%6d%22%3e%73%75%62%73%63%72%69%62%65%20%61%74%20%62%65%72%6b%65%6c%65%79%64%61%69%6c%79%70%6c%61%6e%65%74%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))</script>.
                  <noscript>
                    subscribe at BerkeleyDailyPlanet.com
                  </noscript>
                </h3>
                <h5>
                  and get free email updates.
                </h5>
              </div>
            </div>
            <div class='large_air_below'>
              <img src='/locads/images/ad3.jpg' />
            </div>
            <div class='fund_brb'>
              <h2>
                The Pepper Spray Times
              </h2>
              <a href='/pdfs/pst-03-01-20.pdf'>
                Read The March Issue
              </a>
              <p>
                (and please support Grace Underpressure with a donation :-)
              </p>
              <p>
                <form method="post" action="https://www.paypal.com/cgi-bin/webscr"> 	<input type="hidden" value="_s-xclick" name="cmd"/> <input type="hidden" value="9HY38973E9CCL" name="hosted_button_id"/> <input border="0" type="image" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif"/> <img width="1" height="1" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt=""/> </form>
              </p>
            </div>
            <div class='large_air_below'>
              <img src='/locads/images/ad4.jpg' />
            </div>
            <!-- 
              %a{:href => "http://www.berkeleydailyplanet.com/issue/2009-11-25/article/34184"}
            -->
            <!-- 
              %img{:src=>"/locads/images/campaign-button.jpg", :alt=>''}
            -->
            <!-- %br{:clear => 'left'}/ -->
          </div>
        </div>
      </div>
      <div id='footer'>
        <div class='nav_site'>
          <!-- %ul.left -->
          <!-- 
            %li= link_to('Index', public_action_path(:issue_id => d(@issue.date), :action => 'toc'))
          -->
          <!-- %li -->
          <!-- 
            = link_to('Contact Us', public_action_path(:issue_id => d(@issue.date), :action => 'contact'))
          -->
          <!-- 
          -->
          <!-- %ul.right -->
          <!-- %li.grey -->
          <!-- = link_to 'RSS Feeds' -->
          <!-- /%li -->
          <!-- /  = link_to 'Log-on to My Planet' -->
          <!-- %li.grey -->
          <!-- = link_to 'Support The Planet' -->
          <!-- %li.grey -->
          <!-- = link_to 'Advertise' -->
        </div>
      </div>
      <!-- Start Quantcast tag -->
      <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
      <script type="text/javascript">_qacct="p-a5di0ZmGLVhvk";quantserve();</script>
      <noscript>
      <a href="http://www.quantcast.com/p-a5di0ZmGLVhvk" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-a5di0ZmGLVhvk.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
      </noscript>
      <!-- End Quantcast tag -->
      <script src='http://www.google-analytics.com/urchin.js' type='text/javascript'>
      </script>
      <script type='text/javascript'>
        _uacct = "UA-973677-1";
        _userv=2;
        urchinTracker();
      </script>
      <!-- %br/ -->
      <!-- = file_include("goo-wide-main") -->
      <!--[if lt IE 7]>
      </div>
      <![endif]-->
    </div>
  </body>
</html>
