<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang='en' xml:lang='en' xmlns='http://www.w3.org/1999/xhtml'>
  <head>
    <meta content='text/html;charset=UTF-8' http-equiv='content-type' />
    <!-- %meta{"content"=>"3000", "http-equiv"=>"Refresh"}/ -->
    <link href="/stylesheets/public.css?1318058437" media="all" rel="stylesheet" type="text/css" />
    <meta content='text/html; charset=iso-8859-1' http-equiv='Content-Type' />
    <meta content='Berkeley Daily Planet, Berkeley California' name='author' />
    <meta content='local news Berkeley California Politics Land-Use Progressive editorial berkeley albany oakland emeryville el cerrito richmond' name='keywords' />
      <meta content="The East Bay's Non-commercial Voice" name='description' />
    <title>
          The Berkeley Activist's Calendar, July 7-14. Category: Events from The Berkeley Daily Planet
    </title>
    <link href="http://berkeleydailyplanet.com/feeds/headlines.rss" rel="alternate" title="Berkeley Daily Planet Headlines" type="application/rss+xml" />
  </head>
  <body>
    <div id='container'>
      <!--[if lt IE 7]>
      <div id="ie6anddown">
      <![endif]-->
      <div id='tops'>
        <div id='leader_board'>
          <!-- .fp_banner -->
          <!-- 
            %a{:href => "http://www.berkeleydailyplanet.com/issue/2009-11-25/article/34184"}
          -->
          <!-- 
            %img{:src=>"/locads/images/campaign-banner.jpg", :alt=>''}
          -->
        </div>
        <div class='nav_site top_nav'>
          <ul class='left'>
            <li class='top_pick_tab'>
              <!-- 
                = link_to('Current Issue', public_issue_path(:issue_id => d(PubDate.latest.date)))
              -->
              <a href="http://berkeleydailyplanet.com/">Current Issue</a>
            </li>
            <li><a href="/issue/2019-06-28">Previous Issue</a></li>
            
            <li class='top_pick_tab'>
              <a href="/issue/archives">Search The Planet</a>
            </li>
            <!-- %ul.right -->
            <li class='top_pick_tab'>
              <a href="/issue/2019-07-05/contact">Contact Us</a>
            </li>
            <!-- %li.pick_tab= pdf_link('Calendar PDFs', "cal") -->
            <li class='top_pick_tab'></li>
          </ul>
          <div class='share_box'>
            <!-- AddThis Button BEGIN -->
            <a class="addthis_button left" href="http://addthis.com/bookmark.php?v=250&amp;username=mhomalley">
            <img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="150" height="20"
            alt="Bookmark and Share" style="border:0"/></a>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mhomalley"></script>
            <!-- AddThis Button END -->
          </div>
        </div>
        <div id='header'>
          <div class='date_box cntr left'>
            Friday
            <br />
            July 05, 2019
          </div>
          <center id='flag'>
            <img alt='The Berkeley Daily Planet' src='/images/bdp_logo_70px.jpg' />
          </center>
        </div>
        <div class='nav_site'>
          <ul class='left'>
            <li class='pick_tab'><a href="/issue/2019-07-05">Front Page</a></li>
            <!-- - if params[:action] == 'news' -->
            <!-- 
              %li.cur_tab= link_to('News', public_action_path(:issue_id => d(@issue.date), :action => 'news'))
            -->
            <!-- - else -->
            <!-- 
              %li.pick_tab= link_to('News', public_action_path(:issue_id => d(@issue.date), :action => 'news'))
            -->
            <!-- - if params[:action] == 'opinion' -->
            <!-- 
              %li.cur_tab= link_to('Opinion', public_action_path(:issue_id => d(@issue.date), :action => 'opinion'))
            -->
            <!-- - else -->
            <!-- 
              %li.pick_tab= link_to('Opinion', public_action_path(:issue_id => d(@issue.date), :action => 'opinion'))
            -->
            <li class='pick_tab'><a href="/issue/2019-07-05/columns">Columnists</a></li>
            <li class='pick_tab'>
              <a href="/issue/2019-07-05/arts_entertainment">Arts &amp; Events</a>
            </li>
            <li class='pick_tab'><a href="/issue/2019-07-05/summary">The Week</a></li>
            <li class='pick_tab'>
              <a href="/issue/2019-07-05/full_text">Full Text</a>
            </li>
            <!-- 
              %li.pick_tab= link_to('quick', public_action_path(:issue_id => d(@issue.date), :action => 'toc'))
            -->
          </ul>
        </div>
      </div>
      <div id='main'>
        <div id='content'>
          <div class='gutter'>
            <h1 class='large_air_below'>
              Events
            </h1>
            <h2 class='air_below'>
              <!-- /= @article.headline -->
              <a href="/issue/2019-07-05/article/47734?headline=The-Berkeley-Activist-s-Calendar-July-7-14--Kelly-Hammargren-Sustainable-Berkeley-Coalition">The Berkeley Activist's Calendar, July 7-14</a>
            </h2>
            <div class='auth_date_box air_below'>
              <div class='auth_box'>
                <i>Kelly Hammargren, Sustainable Berkeley Coalition</i>
              </div>
              <div class='red'>
                <i>Saturday July 06, 2019 - 09:58:00 AM</i>
              </div>
            </div>
            <!-- 
              - if @article.priority < 30 && @article.priority != 6
            -->
            <!-- %a.fund_brb{ :href => "/fund"} -->
            <!-- The Planet needs your help. -->
            <!-- %br -->
            <!-- Give to the -->
            <!-- %br -->
            <!-- Fund for Local Reporting! -->
            <div class='right'>
              <!-- AddThis Button BEGIN -->
              <a class="addthis_button" href="http://addthis.com/bookmark.php?v=250&amp;username=mhomalley">
              <img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16"
              alt="Bookmark and Share" style="border:0"/></a>
              <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=mhomalley"></script>
              <!-- AddThis Button END -->
            </div>
            
            <div class='copy'>
              <p>
              <strong>Worth Noting and Showing Up:</strong>                 <br><br>                  	<strong>The City Council Agenda for July 9 is very heavy so you can expect one or two items to be continued to July 16. </strong>It is just not guaranteed what will be continued. The last scheduled City Council meeting before the Council summer recess is July 23. There are no reports in the July 23  packet for the Agenda Committee for 22 items despite reference to the missing reports for information.                 <br><br>                  	The July 16 City Council Agenda is available for comment and follows the list of weekly meetings.                 <br><br>                  	<strong>Berkeley is sponsoring a protest to the treatment of children at detention centers at 12 noon at Civic Center Park. If you bring signs make them without sticks. </strong>                 <br><br>                  	                 <br><br>                  	<strong><u>Sunday,  July 7, 2019</u></strong>                 <br><br>                  	<strong>John Lee Invitational Co-Rec Softball Tournament, 8 am – 9 pm</strong>                 <br><br>                  	<strong>San Pablo Sports Fields</strong> - <a href="https://www.cityofberkeley.info/CalendarEventMain.aspx?calendarEventID=15735">https://www.cityofberkeley.info/CalendarEventMain.aspx?calendarEventID=15735</a>                 <br><br>                  	<strong>Grove Park </strong><a href="https://www.cityofberkeley.info/CalendarEventMain.aspx?calendarEventID=15737">https://www.cityofberkeley.info/CalendarEventMain.aspx?calendarEventID=15737</a>                 <br><br>                  	<strong><u>Monday,  July 8, 2019</u></strong>                 <br><br>                  	City Council Health, Life Enrichment, Equity &amp; Community Committee, 10 am, at 2180 Milvia, 6<sup>th</sup> Floor Redwood Conf Room, Agenda: 2. Expansion of Air Quality Monitoring Program to multiple sites, 3. Ban Racial, Ethnic, Cultural and Religious Discrimination on the Basis of Hairstyle or Headwear, 4.a.&amp;b. Recommendations Related to Leonard Powell, fact-finding, policy changes, code enforcement, housing stability, justice, 5. Pilot Cannabis Event at Cesar Chavez Park                 <br><br>                  	<a href="https://www.cityofberkeley.info/Clerk/Home/Policy_Committee__Health,_Life_Enrichment,_Equity___Community.aspx">https://www.cityofberkeley.info/Clerk/Home/Policy_Committee__Health,_Life_Enrichment,_Equity___Community.aspx</a>                 <br><br>                  	<strong>Agenda and Rules Committee, 2:30 pm – 3:30 pm,</strong> 2180 Milvia, 6<sup>th</sup> Floor Redwood Conf Room, Agenda: 2. Finalize Agenda for July 23 City Council meeting, No Reports for items 1,4,5,6,7,8,9,13,14,15,26,17,18,19,20,21,22,23,26,28,29,30, <strong>CONSENT</strong>: 1. Expand control of flavored tobacco, 4. Affordable Housing  - Use a portion of tax-exempt bonds for reimbursement of expenditures for the projects – expected obligation $175 million, 5. Animal Care Mutual Aid in Disasters, 6. RFP, 7. Amend contract with Resource Development Assoc (RDA) total $54,500 to build database for Mental Health Division Homeless Outreach and Treatment Team (HOTT),8. Amend 7 contracts increasing total to $2,162,700 thru June 30, 2020 for Mental Health Services Act Community Services, Supports, Prevention and Early Intervention, 9. Mental Health Services Act Annual Update, 10. Amend contract with Merritt Hawkins adding $100,000 (total $149,990) for recruitment of psychiatrist, 11. 5 yr contract for  $1,363,735 with AMCS for Zero Waste Management Software System, 12. 5 yr contract for $487,249 with Assetworks for a Fleet Management Software 13. Add $42,216 (total $76,811) to Communication Strategies contract for developing requirements and needs assessment for Voice over IP support and maintenance, 14. Special use permit with US Forest Service for Tuolumne Camp, 15. $365,000 contract with Left Coast Land Clearing for hazard mitigation Tuolumne Camp, 16. $450,000 contract with Poston Logging, LLC for Tuolumne Camp Tree Hazard Mitigation, 17. Contract for $468,706 and $70,000 Contingency (total $538,706) with McNabb Construction, Inc for George Florence Park Playground Renovation – 2121 Tenth St, 18. Authorize modification of Measure T1 Phase 1 project list removing King School Park Bioswale project and adding 13 priority sites identified by Green Infrastructure plan (6/18/19) and Public Works Commission, 19. Add $50,000 and extend contract to 6/30/21 with Restoration Management Co. for on-call remediation and restoration services, 20. 3 yr contract $450,000 with Stockton Tri Industries for Front Loading and Rear Loading Container Purchase, 21. Add $150,000 (total $650,000) to contract with Fehr &amp; Peers for on-call transportation planning services, 22. Increase amended contract by $31,161 (total $351,317 plus $6,000 contingency) with W.A. Rose Construction for exterior Stucco Demolition Work at the Central Library, 23. Defendant’s Side Agreement to facilitate Consent Decree Compliance, 24. Support AB 1279 – housing development, <strong>ACTION:</strong> 25. Amendments to BMC Chapter 2.12 public campaign financing program, 26. Substantial Amendments to Annual Action Plans for Use of Emergency Solutions Grants (ESG) Funds allocating maximum allowable amount towards shelter and street outreach and away from rapid rehousing, 28. Voting Delegates – League of CA Cities Annual Conference, 29. Funding for Street Rehab Capital Improvement, 30. Preferential Parking (RPP) Update, 31. 2-week RV Permitting Process – allows one time/year 2-week permit, 32. Prioritize street light replacement and street improvements by high-collision street first, 33. Ronald V. Dellums Fair Chance Access to Housing and Public Health and Safety Ordinance, 34. Transfer $550,000 to Rent Board to amend contracts with Eviction Dense Center and East Bay Law Center and anti-displacement services for low and moderate-income Berkeley residents, 35. ID Locations for Managed Safe RV Parking on City-Owned Land, Development of 3-month “Grace Period” Permit Program, and request that State Lands Commission Permit Temporary Safe Parking Site at Berkeley Waterfront, 36. Designate Ohlone Greenway and West Street Bike Path as linear City Parks, INFORMATION REPORTS: 37. City Council Short Term Referral Process Monthly Update, 38. T1 update, 39. Audity Status PRW on-call Program, 43. 2020 Public Art Plan, 44. Report Buyout Offers and Agreements, 45. Zero Waste Commission Work Plan, 46. Amended Audit Plan, <strong>To follow July 23 agenda review</strong> 8. Discussion and Direction Regarding Revision to the City Council Rules of Procedure and Order, 9. Review of Scope of Work to Develop a Performance Evaluation of the City Manager,&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/Agenda_Committee__2019_Index.aspx">https://www.cityofberkeley.info/Clerk/City_Council/Agenda_Committee__2019_Index.aspx</a>&nbsp;</p><p><strong>Civic Arts Commission – Policy Subcommittee, 5  – 7 pm</strong> at 2180 Milvia, 1<sup>st</sup> Floor, Cypress Conf Room, Agenda: 3. Inclusion of Affordable Housing&nbsp;</p><p><a href="https://www.cityofberkeley.info/CivicArtsCommissionHomepage/">https://www.cityofberkeley.info/CivicArtsCommissionHomepage/</a>&nbsp;</p><p><strong>Traffic Circle Policy Task Force-Plantings Subcommittee, 6 – 7:30 pm, </strong>at 2000 University, Au Coquelet, Agenda: III. 3. continued discussion and policy&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Traffic_Circle_Policy_Task_Force.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Traffic_Circle_Policy_Task_Force.aspx</a>&nbsp;</p><p><strong>Public Works Commission – Measure T1 Subcommittee, 1:30 – 3:30 pm </strong>at 2180 Milvia, 1<sup>st</sup> Floor, Cypress Conf Room, Agenda: 3.c.Phase 2 Timeslines, Legal Opinions Restrooms, Pools, leased property, Project List, Developing Internal and public process&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Public_Works_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Public_Works_Commission_Homepage.aspx</a>&nbsp;</p><p><strong>Tax the Rich Rally, with music by Occupella, 5 – 6 pm</strong> at the Top of Solano in front of the Closed Oaks Theater, Rain/Extreme Heat Cancels&nbsp;</p><p><strong><u>Tuesday,  July 9, 2019</u></strong>&nbsp;</p><p><strong>Berkeley City Council</strong><strong>, </strong>1231 Addison Street, BUSD Board Room, &nbsp;</p><p><strong>Closed Session, 4:00 pm</strong>, Agenda: 1. Conference with Labor Negotiators – Employee Organization: Berkeley Police Association, 2. City of Berkeley vs. Regents of UC Case # RG19023058&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/2019/07_Jul/City_Council_07-09-2019_Special_Meeting_Agenda.aspx">https://www.cityofberkeley.info/Clerk/City_Council/2019/07_Jul/City_Council_07-09-2019_Special_Meeting_Agenda.aspx</a>&nbsp;</p><p><strong>Regular Meeting, 6:00 pm – 11:00 pm,</strong> <strong>Agenda: CONSENT:</strong> 1. Adopt FY 2020 Annual Appropriations Ordinance $525,856,809, 2. Add $44,163 to contract (Total $127,700) Records Management Software System, 3. PO Up to $1 million Life Assist Emergency Medical Supplies for Fire Dept, 4. Waive Nuclear Free Berkeley Act to enter contract with UCB to evaluate Sugar-Sweetened Beverage Tax Program, 5. 2yr contract $75,000 for Cultural Humility Training Consultant, 6. Grant application Marina Blvd Bay Trail with $260,000 City matching funds, 7. 2019-2022, $3.8 Million construction management services contract with Kitchell for Tuolumne Camp Project, 8. Add $70,000 to contract (total $180,000) Berry Brothers Towing, 9. Gender Pay Equity Salary Negotiation Workshop, <strong>10. City Sponsored Protest of Conditions for Children in Federal Detention Centers,</strong> 11. Support AB 392 (use of force bill), 12. Referral to Planning Commission Local Construction Workforce Development Policy, 13. Support SB 347 Multilingual Sugar Sweetened Beverage Warning, 14. Oppose SB 386 Irrigation &amp; Climate Change Prevention, 15. Support SB 14 Construction Bond CA public universities, <strong>ACTION:</strong> 16. Mental Health Commission Annual Report, 17. a.&amp;b. Independent audit male/female pay City of Berkeley employees, 18. a.&amp;b. Use of Restraint Devices by Police and Fire Dept, 19. a.&amp;b. Socially Responsible investment and procurement and role of Peace and Justice Commission, 20. Refer to Housing Advisory Commission, the Measure O Oversight Committee and the Homeless Services Panel of Experts (Measure P) to consider proposing a Framework for policies, programs and projects through 2030 for Affordable Housing and to return comments for consideration at a Special Meeting of the City Council in September, 21. New Ordinance Prohibiting Natural Gas Infrastructure in New Buildings, <strong>Information Reports:</strong> 22. 2019 Disaster and Fire Safety Commission Work Plan, 23. Fair Campaign Practices Commission 2019-2020 Work Plan, 24. Open Government Commission 2019-2020 Work Plan, 25. Annual Report – Open Government Commission.&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Agenda_Index.aspx">https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Agenda_Index.aspx</a>&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/2019/07_Jul/City_Council__07-09-2019_-_Regular_Meeting_Agenda.aspx">https://www.cityofberkeley.info/Clerk/City_Council/2019/07_Jul/City_Council__07-09-2019_-_Regular_Meeting_Agenda.aspx</a>&nbsp;</p><p><strong>Community Health Commission</strong>,<strong> 6:30 – 9 pm </strong>at 2939 Ellis St. South Berkeley Senior Center, Agenda Special Meeting: Action 1. Cannabis Ordinance Language, 2. Proposed ban on natural gas infrastructure in new buildings,&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Community_Health_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Community_Health_Commission_Homepage.aspx</a>&nbsp;</p><p><strong><u>Wednesday,  July 10, 2019</u></strong>&nbsp;</p><p><strong>Board of Library Trustees</strong><strong>, 6:30 pm</strong> at 1901 Russell St, Tarea Hall Pittman South Branch, Agenda: Consent Calendar B. Contract Amendment with L.J. Kruse Co for HVAC and plumbing repair, sewer lateral repair at Central library, removal/replacement HVAC at North Branch Library total not to exceed $875,000, C. Clark Pest Control Detection and Remediations Services, D. Contract not to exceed $117,184 with Comprise Technologies for software licensing, hardware, support, maintenance and related services thru 2024, E. Central Library Stucco Remediation Design and Engineering $107,500 contingency up to 10%, F. 2020 Purchase Authorization Director of Library Services, $50,000 services, $100,000 Goods, materials, equipment, G. Meeting Room Policy,&nbsp;</p><p><a href="https://www.berkeleypubliclibrary.org/sites/default/files/files/inline/2019_07_10_bolt_agenda_packet_special_meeting.pdf">https://www.berkeleypubliclibrary.org/sites/default/files/files/inline/2019_07_10_bolt_agenda_packet_special_meeting.pdf</a>&nbsp;</p><p><strong>Commission on Disability, 6:30 – 9 pm </strong>at 1326 Allston Way, Willow Room, Public Works Corporation Yard, Agenda: 2. San Pablo Ave Plan, 3. Relocation Meetings, 5. Homeless Concerns – Access to electric charging facilities for wheelchairs, 6. RV Parking, 7. PG&amp;E Baseline Program, 8. New Construction /Renovations Accessibility Guidelines and Regulations, 9. Vision Zero, 11. Inclusion of photos in future materials of inaccessible entryways, sidewalk obstructions&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Commission_on_Disability_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Commission_on_Disability_Homepage.aspx</a>&nbsp;</p><p><strong>Homeless Commission</strong>, <strong>7 – 9 pm </strong>at 2180 Milvia, 1<sup>st</sup> Floor Cypress Room, Agenda: 8. Recommendation that persons who are homeless be incorporated into Local Construction Workforce Development Plan, 9. Recommendation for extremely low-income persons to be included in private component of Adeline Cooridor plan with set-asides for subsidies, 10. Recommendation portion of cannabis tax be used to fund 1000-person plan, 11. Amnesty for legalizing unpermitted dwelling units, 12. Council Report on housing for Diverse, Equitable and Creative Berkeley, 13. Employment strategies for homeless, Transportation to shelters and resources, 15. Sidewalk ordinance enforcements&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Homeless_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Homeless_Commission_Homepage.aspx</a>&nbsp;</p><p><strong>Police Review Commission</strong>, at 2939 Ellis, South Berkeley Senior Center&nbsp;</p><p><strong>Lexipol Policies Subcommittee,</strong> <strong>5:30 pm</strong>, Agenda: 4. Private Person’s Arrest, 5. Use of Force Review Boards, Firearms Tranining Unit, Hostage and Barricade Incidents, Crisis Intervention Incidents, Mental illness Commitments, Cite and Release Policy&nbsp;</p><p><strong>Regular Meeting,</strong> <strong>7 – 10 pm, </strong>Agenda: 9.a. SB 233,  b. increased funding mobile crisis unit, c. Use of Force Policy, d. Lexipol Policies, 10. A. Body-worn cameras, GPS trackers, Automated License Plate Reader Surveillance Use Policy, b. Policy Complaint&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Police_Review_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Police_Review_Commission_Homepage.aspx</a>&nbsp;</p><p><strong>Traffic Circle Policy Task Force, 6:30 – 8:30 pm, </strong>at 2180 Milvia, 6<sup>th</sup> Floor, Redwood Room, Agenda: 5. Presentation from EBMUD, 6. Short-term Process to Manage Sightlines and Vegetation, 7. Subcommittee reports&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Traffic_Circle_Policy_Task_Force.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Traffic_Circle_Policy_Task_Force.aspx</a>&nbsp;</p><p><strong><u>Thursday,  July 11, 2019</u></strong>&nbsp;</p><p>City Council Budget &amp; Finance Committee, 2 pm, at 2180 Milvia, 1<sup>st</sup> Floor, Cypress Conf Room, Agenda: 2. Voluntary Time Off on Statewide Election Days for City Employees&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Home/Policy_Committee__Budget___Finance.aspx">https://www.cityofberkeley.info/Clerk/Home/Policy_Committee__Budget___Finance.aspx</a>&nbsp;</p><p><strong>Cannabis Commission, 2  – 4 pm</strong>, 2180 Milvia St, 6<sup>th</sup> Floor, Redwood Conf Room,  Agenda: VII.A. Cannabis Ordinance changes&nbsp;</p><p><a href="http://www.cityofberkeley.info/MedicalCannabis/">http://www.cityofberkeley.info/MedicalCannabis/</a>&nbsp;</p><p><strong>Community Environmental Advisory Commission</strong>, <strong>7 – 9 pm </strong>at 1901 Russell St, Tarea Hall Pittman South Branch Library, Agenda: V. Presentation Electric Mobility Roadmap, IX. 1. Prohibition Combustion Vehicles 2045, 2. Prohibition Resale of Used Combustion Vehicles 2040, 3. Prohibition on Sale of Transportation Fossil Fuels 2045, 4. Coordination Environmental Impact Protection&nbsp;</p><p><a href="https://www.cityofberkeley.info/Community_Environmental_Advisory_Commission/">https://www.cityofberkeley.info/Community_Environmental_Advisory_Commission/</a>&nbsp;</p><p><strong>Housing Advisory Commission, 7 – 9 pm </strong>at 2939 Ellis St, South Berkeley Senior Center, Agenda Discussion/Action: 5. Substantial Amendment to Annual Action Plans to Maximize Emergency Solutions Grant (ESG) Funding for Shelter and Street Outreach (on July 23 City Council Agenda), 6. Community Housing Development Organization (CHDO) Operating Funds NOFA Recommendations, 9. Recommendations to Modify Policies related to Enforcement of Smoke-free Multi-unit Housing Ordinance, 10. Draft Social Housing Program&nbsp;</p><p><a href="http://www.cityofberkeley.info/Housing_Advisory_Commission/">http://www.cityofberkeley.info/Housing_Advisory_Commission/</a>&nbsp;</p><p><strong>Public Works Commission, 7 – 10 pm </strong>at 1326 Allston Way, Willow Room, City of Berkeley Corporation Yard, Agenda not posted, check before going&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Public_Works_Commission_Homepage.aspx">https://www.cityofberkeley.info/Clerk/Commissions/Commissions__Public_Works_Commission_Homepage.aspx</a>&nbsp;</p><p><strong>Zoning Adjustment Board</strong>, <strong>7 pm </strong>at 1231 Addison St, BUSD Board Room, Staff recommend approval of all projects, all projects on consent calendar <a href="https://www.cityofberkeley.info/zoningadjustmentsboard/">https://www.cityofberkeley.info/zoningadjustmentsboard/</a>&nbsp;</p><p><strong>1024 Grizzly Peak</strong> – construct new 4532 sq ft 3-story, single family dwelling with ave height of 25 ft, attached 2-car garage, on 9876 sq ft vacant hillside lot,&nbsp;</p><p><strong>1026 Grizzly Peak</strong> – construct new 3870 sq ft 3-story single-family dwelling with ave height 27’8”, attached 2-car garage on 6822 sq ft vacant hillside lot,&nbsp;</p><p><strong>1028 Grizzly Peak</strong> – construct 3831 sq ft 3-story single-family dwelling with ave height of 24’11” and attached 2 car garage on 7135 sq ft vacant hillside lot&nbsp;</p><p><strong>1812 University</strong> - modify uses and ground floor plan within approved mixed-use building with 44 dwellings, reduce non residential floor area in Retail and allow space to be used for food services and create 2 new dwellings&nbsp;</p><p><strong>63 Vicente Road</strong> – construct new 3696 sq ft 3-story single family dwelling with an ave height of 27’9” and attached 2-car garage on 9752 sq ft vacant hillside lot&nbsp;</p><p><strong><u>Friday,  July 12, 2019</u></strong>&nbsp;</p><p>No City meetings or events found&nbsp;</p><p><strong><u>Saturday,  July 13, 2019</u></strong>&nbsp;</p><p><strong>Berkeley Lights for Liberty Rally for Kids at Migrant Detention Centers, 12 pm – 2 pm, </strong>at Berkeley Civic Center Park&nbsp;</p><p><strong>San Pablo Park Playground and Tennis Court Renovations Community Meeting, 10 am – 12 pm, </strong>at 2800 Park St @ Oregon, Frances Albrier Community Center, San Pablo Park, <a href="https://www.cityofberkeley.info/CalendarEventMain.aspx?calendarEventID=16200">https://www.cityofberkeley.info/CalendarEventMain.aspx?calendarEventID=16200</a>&nbsp;</p><p>&nbsp;</p><p><strong><u>Sunday,  July 14, 2019</u></strong>&nbsp;</p><p>No City Meetings or events found&nbsp;</p><p>______________________&nbsp;</p><p>&nbsp;</p><p><strong>Berkeley City Council July 16 meeting available for comment, </strong>email <a href="mailto:council@cityofberkeley.info">council@cityofberkeley.info</a> <strong>CONSENT</strong>: 1. Gender Neutral Language, 2. $376,430 contract with Gehl Studio for Civic Center Vision and Implementation Plan, 3. Add $100,000 to Bellingham contract (total $209,000) plus add PO $100,000 (total $200,000) to replace additional Finger Docks at Berkeley Marina, 4. Amend lease agreement with Sasha Shamszad for 841 Folger St/3000 7<sup>th</sup> St for Berkeley Police Department (BPD) Traffic and Parking enforcement for 6 months with month to month lease to follow ($16,651.65/mo), 5. Update Sewer System Management Plan, 6. Stormwater Fee, 7. Letters of Support to Eliminate Student Debt SB 806 aka College for All Act of 2017, 8. Presentation by PG&amp;E, 9. Referral to City Manager to amend City’s Wireless Telecommunications Ordinance and Aesthetic Guidelines, 10. Support CA AB 302 Parking for Homeless Community College students, 11. Support AB 1076 Automatic Relief of Criminal Records, 12. Make City Hall a voting Center for 2020 under 2016 CA Voter Choice Act – ballots mailed to all voters, allow for same day registration, early voting – will result in decrease in voting locations, <strong>ACTION:</strong> 13. Annual Housing Pipeline Report, 14. Opportunity Zone Guidelines, , <strong>INFORMATION REPORTS: </strong>15. Improve Fire Safety Standards for Rebuilt Fire-Damaged Structures, 16. Community Environmental Advisory Commission (CEAC) 2019 Work Plan, 17. Public Works Commission  2020 Work Plan.&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Agenda_Index.aspx">https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Agenda_Index.aspx</a>&nbsp;</p><p>&nbsp;</p><p>_____________________&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>Public Hearings Scheduled – Land Use Appeals</strong>&nbsp;</p><p>2325 Sixth St (single family residence) – public hearing 9/24/2019&nbsp;</p><p><strong>Notice of Decision (NOD) With End of Appeal Period</strong>&nbsp;</p><p>1111 Allston Way (single family dwelling) – 7-8-2019&nbsp;</p><p>2198 San Pablo Ave (new mixed-use development) – 7-8-2019&nbsp;</p><p>0 Euclid Ave- Berryman Reservoir (denial of telecom facility)&nbsp;</p><p><strong>Landmarks Preservation Ordinance Notice of Decision (NOD)</strong>&nbsp;</p><p>1619 Walnut&nbsp;</p><p>1915 Fourth St&nbsp;</p><p>2580 Bancroft&nbsp;</p><p><strong>Remanded to ZAB or LPC With 90-Day Deadline</strong>&nbsp;</p><p>1155-73 Hearst (develop 2 parcels) – referred back to City Council – to be scheduled&nbsp;</p><p><div style="margin-left:.5in;"> 	  		2701 Shattuck (construct 5-story mixed-use building) – ZAB 6-30-2019&nbsp;</p><p>&nbsp;</p><p></div>   	 &nbsp;</p><p><strong>WORKSHOPS</strong>&nbsp;</p><p><strong>Sept 17</strong> – Arts and Culture Plan, Zero Waste Rate Review, Adeline Corridor Plan&nbsp;</p><p><strong>Oct 22</strong> – Berkeley’s 2020 Vision Update, Census 2020 Update, Short term Rentals&nbsp;</p><p><strong>Nov 5 - </strong>Transfer Station Feasibility Study, Vision Zero Action Plan,&nbsp;</p><p><strong>Unscheduled</strong> – Cannabis Health Considerations&nbsp;</p><p>&nbsp;</p><p><strong>Unscheduled PRESENTATIONS</strong>&nbsp;</p><p>Referral Response: Explore Grant Writing Services&nbsp;</p><p>_____________________&nbsp;</p><p>&nbsp;</p><p>To Check For Regional Meetings with Berkeley Council Appointees go to&nbsp;</p><p><a href="https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Committee_and_Regional_Body_Appointees.aspx">https://www.cityofberkeley.info/Clerk/City_Council/City_Council__Committee_and_Regional_Body_Appointees.aspx</a>&nbsp;</p><p>&nbsp;</p><p>To check for Berkeley Unified School District Board Meetings go to&nbsp;</p><p><a href="https://www.berkeleyschools.net/schoolboard/board-meeting-information/">https://www.berkeleyschools.net/schoolboard/board-meeting-information/</a>&nbsp;</p><p>&nbsp;</p><p>_____________________&nbsp;</p><p>&nbsp;</p><p>This meeting list is also posted on the Sustainable Berkeley Coalition website.&nbsp;</p><p><a href="http://www.sustainableberkeleycoalition.com/whats-ahead.html">http://www.sustainableberkeleycoalition.com/whats-ahead.html</a> and in the Berkeley Daily Planet under activist’s calendar <a href="http://www.berkeleydailyplanet.com">http://www.berkeleydailyplanet.com</a>&nbsp;</p><p>&nbsp;</p><p>When notices of meetings are found that are posted after Friday 5:00 pm they are added to the website schedule <a href="https://www.sustainableberkeleycoalition.com/whats-ahead.html">https://www.sustainableberkeleycoalition.com/whats-ahead.html</a> and preceded by LATE ENTRY&nbsp;</p><p>&nbsp;</p><p>
              </p>
              <!-- = @article.copy.gsub(/\n/, "<br/><br/>") -->
            </div>
            <br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br /><br />
          </div>
        </div>
        <div id='ads'>
          <!-- .large_air_below -->
          <!-- 
            %a{:href => "http://www.brownpapertickets.com/event/2698734"}
          -->
          <!-- %h3 -->
          <!-- Click Here for Tickets: -->
          <!-- %img{:src=>"/locads/images/ad0.jpg"} -->
          <div class='large_air_below'>
            <img src='/locads/images/ad0.jpg' />
            <img src='/locads/images/ad0.gif' />
          </div>
          <div class='large_air_below'>
            <img src='/locads/images/ad1.jpg' />
          </div>
          <div id='nav_topics'>
            <div class='large_air_below wide_box focus_border1'>
              <!-- .fund_brb -->
              <h3>Links we like:</h3>
              <p><a target="_blank" href="http://www.berkeleyartsfestival.com/">www.BerkeleyArtsFestival.com/</a></p>
            </div>
            <!-- .large_air_below -->
            <!-- 
              %a{:href => "http://www.brownpapertickets.com/event/184036"}
            -->
            <!-- %h3 -->
            <!-- Click Here for Tickets: -->
            <!-- %img{:src=>"/locads/images/ad1l.jpg"} -->
            <div class='large_air_below'>
              <img src='/locads/images/ad2.jpg' />
            </div>
            <!-- .large_air_below -->
            <!-- %img{:src=>"/locads/images/ad3.jpg"} -->
            <!-- .large_air_below -->
            <!-- 
              <div id="change_BottomBar"><span id="change_Powered"><a href="http://www.change.org/" target="_blank">Petitions</a> by Change.org</span><a>|</a><span id="change_Start">Start a <a href="http://www.change.org/petition" target="_blank">Petition</a> »</span></div><script type="text/javascript" src="http://e.change.org:80/flash_petitions_widget.js?width=300&petition_id=43030&color=1A3563"></script>
            -->
            <!-- %a.fund_brb{ :href => "/fund"} -->
            <!-- Support Local News! -->
            <!-- %br -->
            <!-- Give to the -->
            <!-- %br -->
            <!-- Fund for Local Reporting! -->
            <div class='wide_box focus_border'>
              <div class='center'>
                <h3>
                  Email to
                  <script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%75%62%73%63%72%69%62%65%40%62%65%72%6b%65%6c%65%79%64%61%69%6c%79%70%6c%61%6e%65%74%2e%63%6f%6d%22%3e%73%75%62%73%63%72%69%62%65%20%61%74%20%62%65%72%6b%65%6c%65%79%64%61%69%6c%79%70%6c%61%6e%65%74%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))</script>.
                  <noscript>
                    subscribe at BerkeleyDailyPlanet.com
                  </noscript>
                </h3>
                <h5>
                  and get free email updates.
                </h5>
              </div>
            </div>
            <div class='large_air_below'>
              <img src='/locads/images/ad3.jpg' />
            </div>
            <div class='fund_brb'>
              <h2>
                The Pepper Spray Times
              </h2>
              <a href='/pdfs/pst-07-01-19.pdf'>
                Read The July Issue
              </a>
              <p>
                (and please support Grace Underpressure with a donation :-)
              </p>
              <p>
                <form method="post" action="https://www.paypal.com/cgi-bin/webscr"> 	<input type="hidden" value="_s-xclick" name="cmd"/> <input type="hidden" value="9HY38973E9CCL" name="hosted_button_id"/> <input border="0" type="image" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif"/> <img width="1" height="1" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt=""/> </form>
              </p>
            </div>
            <div class='large_air_below'>
              <img src='/locads/images/ad4.jpg' />
            </div>
            <!-- 
              %a{:href => "http://www.berkeleydailyplanet.com/issue/2009-11-25/article/34184"}
            -->
            <!-- 
              %img{:src=>"/locads/images/campaign-button.jpg", :alt=>''}
            -->
            <!-- %br{:clear => 'left'}/ -->
          </div>
        </div>
      </div>
      <div id='footer'>
        <div class='nav_site'>
          <!-- %ul.left -->
          <!-- 
            %li= link_to('Index', public_action_path(:issue_id => d(@issue.date), :action => 'toc'))
          -->
          <!-- %li -->
          <!-- 
            = link_to('Contact Us', public_action_path(:issue_id => d(@issue.date), :action => 'contact'))
          -->
          <!-- 
          -->
          <!-- %ul.right -->
          <!-- %li.grey -->
          <!-- = link_to 'RSS Feeds' -->
          <!-- /%li -->
          <!-- /  = link_to 'Log-on to My Planet' -->
          <!-- %li.grey -->
          <!-- = link_to 'Support The Planet' -->
          <!-- %li.grey -->
          <!-- = link_to 'Advertise' -->
        </div>
      </div>
      <!-- Start Quantcast tag -->
      <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
      <script type="text/javascript">_qacct="p-a5di0ZmGLVhvk";quantserve();</script>
      <noscript>
      <a href="http://www.quantcast.com/p-a5di0ZmGLVhvk" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-a5di0ZmGLVhvk.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
      </noscript>
      <!-- End Quantcast tag -->
      <script src='http://www.google-analytics.com/urchin.js' type='text/javascript'>
      </script>
      <script type='text/javascript'>
        _uacct = "UA-973677-1";
        _userv=2;
        urchinTracker();
      </script>
      <!-- %br/ -->
      <!-- = file_include("goo-wide-main") -->
      <!--[if lt IE 7]>
      </div>
      <![endif]-->
    </div>
  </body>
</html>
